Musepack Forums

Musepack Forums (https://forum.musepack.net/index.php)
-   MPC for UNIX (https://forum.musepack.net/forumdisplay.php?f=9)
-   -   Can't install XMMS plugin (https://forum.musepack.net/showthread.php?t=136)

mix32 05 February 2005 10:55 am

Can't install XMMS plugin
 
Here's the error message I get after ./configure :

*** The xmms-config script installed by XMMS could not be found.
*** If XMMS was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the XMMS_CONFIG environment variable to the
*** full path to xmms-config.

However, XMMS 1.2.10 *is* installed (debian package), anyway xmms-config doesn't seem to exist.

/rant mode on
That's why I hate compiling software. Very often it doesn't work, for reasons I don't understand. Can't developers provide a precompiled version? Ok, this GPL license thing is good, but most often people don't care for the source code. What's wrong with providing precompiled files as well?
/rant mode off

Thanks.

Lefungus 05 February 2005 01:11 pm

I don't use debian, but maybe you need to install xmms-devel.
Or you can use xmixahlx debian repository.
We don't provide precompiled packages because it's too much pain to handle. Too many distributions/arch to support. Your best option is to ask your favorite distribution to add it in their package repository so you'll bee able to install it easily

xmixahlx 07 February 2005 03:55 am

the package in debian is xmms-dev

you have to specifically install this as no other software depends on development packages.

ps. debian packages for audio related stuff are at rarewares


later

mix32 09 February 2005 01:17 am

Sorry for the very long delay.
I found a debian package.
Thanks.


All times are GMT. The time now is 11:49 am.

Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.