Musepack Forums

Musepack Forums (https://forum.musepack.net/index.php)
-   MPC for UNIX (https://forum.musepack.net/forumdisplay.php?f=9)
-   -   replaygain not working (https://forum.musepack.net/showthread.php?t=576)

stolennomenclature 19 January 2009 04:24 am

replaygain not working
 
Im trying to use replaygain under Fedora 10, and am getting:

[barny@localhost ~]$ ./replaygain
./replaygain: error while loading shared libraries: libesd.so.0: cannot open shared object file: No such file or directory

Anyone have any idea what the problem is. Any help much appreciated.

:(

Genju 19 January 2009 02:19 pm

The error message is quite clear. You should try installing the libesd0 package (at least that's what it's called in debian, no idea about fedora.). :)

stolennomenclature 21 January 2009 10:19 am

Quote:

Originally Posted by Genju (Post 2222)
The error message is quite clear. You should try installing the libesd0 package (at least that's what it's called in debian, no idea about fedora.). :)

Its not called that - but so far as I can make out, esd stands for Enlightment Sound Demon - is that true? If so, since Fedora now uses Pulse Audio, I dont really want to install ESD and stuff everything up (which it will undoubatbly do).

If it is true, i'm baffled as to why this utility would need that.

crazee_canuck 10 February 2009 04:35 pm

Quote:

Originally Posted by stolennomenclature (Post 2225)
Its not called that - but so far as I can make out, esd stands for Enlightment Sound Demon - is that true? If so, since Fedora now uses Pulse Audio, I dont really want to install ESD and stuff everything up (which it will undoubatbly do).

If it is true, i'm baffled as to why this utility would need that.


To use Pulse in Debian you'd need
pulseaudio-esound-compat - PulseAudio ESD compatibility layer


Fedora must have something similar.


All times are GMT. The time now is 10:22 pm.

Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.