Musepack Forums

Musepack Forums (https://forum.musepack.net/index.php)
-   MPC for UNIX (https://forum.musepack.net/forumdisplay.php?f=9)
-   -   XMMS and BMP plugins and libmusepack 1.0.2 (https://forum.musepack.net/showthread.php?t=51)

Mr_Rabid_Teddybear 25 September 2004 04:30 pm

XMMS and BMP plugins and libmusepack 1.0.2
 
With the 1.1 alpha 9 version of the XMMS and BMP plugins the text "requires libmusepack" have been removed from the Linux section. Also the tarball version of libmuspack have been removed from the Linux section. It's easy to belive libmusepack is no longer required. But on the newspage it says "Both require the new libmusepack 1.0.2 ". It's rather confusing. I think that a tarballversion of libmusepack and also the text "requires libmusepack" with XMMS and BMP plugins should be reintroduced to the Linux section for as long as libmusepack are required. Or at least a tar.bz2 version under the Source Code/Lib section and some explaining in the plugins description fields pointing there.

Thanks!

The_Paranoid 25 September 2004 06:36 pm

mmmh, for me there is the text "requires Libmusepack". Where libmusepack is a link to the Source Code/Lib Page

Mr_Rabid_Teddybear 26 September 2004 12:04 am

Obviously, yes. Don't know whether I was blind before, or if Firefoxes' cache got me again or something. :shock:
Still I think it could be clearer. Also, eventhough most distros probably comes with unzip these days, I think most Linux/BSD users expects a tarball. But that's maybe bordering on knitpicking and sorry 'bout that... :wink:


All times are GMT. The time now is 02:09 am.

Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.