View Single Post
Old 13 December 2005, 06:39 pm   #1
gord
Member
 
Join Date: Dec 2005
Posts: 2
Default xmms-musepack dependencies?

When trying to install the xmms plugin through synaptic (via rarewares), I get this error:

Depends: libgcc1 (>=1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libstdc++6 (>=4.0.2-4) but 4.0.1-4ubuntu9 is to be installed
Depends: libtag1c2a (>=1.4) but it is not installable
Depends: xmms (>=1.2.10+cvs20050809) but 1.2.10+cvs20050209-2ubuntu2 is to be installed


I checked my repositories and did not see those versions available.

When trying to compile them myself (configure && make), I get an error about not finding a compiler. I'm fairly new to linux, so I'm sure I'm not doing something right. Thanks.
gord is offline   Reply With Quote