View Single Post
Old 05 September 2007, 07:56 pm   #2
Antonski
Veteran Member
 
Join Date: Jun 2007
Location: Bulgaria
Posts: 102
Send a message via ICQ to Antonski Send a message via Yahoo to Antonski
Default

In Media Player Classic check the settings under menu View -> Options -> Player -> Formats.
You have to choose DirectShow in case that something else is set by default.
I've just verified that it works.

screenshot.

PS. These settings might be in other menu if you are using older version of MPC.
~
Antonski is offline   Reply With Quote