View Single Post
Old 27 November 2006, 09:38 pm   #2
Shy
Admin
 
Shy's Avatar
 
Join Date: Jul 2004
Posts: 370
Default

Hi morke.
To make sure, in EAC's compression options, the "user defined encoder" option should be selected and not "MPC encoder" which is outdated (the author should update it). Make sure ID3 tagging is disabled.
Shy is offline   Reply With Quote