View Single Post
Old 02 July 2005, 11:39 am   #2
Lefungus
Procrastinator
 
Lefungus's Avatar
 
Join Date: Jul 2004
Posts: 131
Default

XMMS doesn't support unicode. One thing you can try is enabling "unicode" support in the font preferences. See if it improve things.
If you want perfect unicode support, switch to Beep-Media-Player or any other player.

Anyway, xmms should convert your characters properly, so maybe something is still borked in the plugin. I'll check that.
Lefungus is offline   Reply With Quote