View Single Post
Old 08 December 2006, 01:42 pm   #1
Zenitram
Member
 
Join Date: Apr 2006
Posts: 5
Default ./configure missing in libmpcdec 1.2.4

The last version of limpcdec forgot ./configure file.
Edit : ./configure is missing in 1.2.3 too, but is present in 1.2.2
There is ./autogen.sh, but this is not "pretty" for automatic installations without installing autotools.

And if I do ./autogen.sh, I have this error :
Putting files in AC_CONFIG_AUX_DIR, `config'.
include/Makefile.am:5: invalid variable `nobase_include_HEADERS'
__________________
Want to know all about your media files? http://mediainfo.sourceforge.net

Last edited by Zenitram; 08 December 2006 at 02:01 pm.
Zenitram is offline   Reply With Quote