View Single Post
Old 25 March 2012, 03:00 pm   #13
Shy
Admin
 
Shy's Avatar
 
Join Date: Jul 2004
Posts: 372
Lightbulb

Please note that these recent SVN mpcenc builds shouldn't be used for encoding since at the moment it seems some files may have a problem (it may just be mpcdec-related). I'm sorry if some people were affected by this, I should have mentioned again that people should only use the official builds available on the main site if you want to be certain that everything will work properly.

We'll also have to check what's up with mpc2sv8 and so on, so if you use any other SVN builds or make your own from any version not marked as "stable", please don't use any of the tools for anything except for testing and reporting problems or feedback.

Edit: no encoder bug, just decoder. Newer test builds (r481) here: 32-bit | 64-bit
Shy is offline   Reply With Quote