View Single Post
Old 02 July 2005, 06:24 pm   #3
ugly
Member
 
Join Date: Jul 2005
Posts: 3
Default

Quote:
Originally Posted by Lefungus
XMMS doesn't support unicode. One thing you can try is enabling "unicode" support in the font preferences. See if it improve things.
If you want perfect unicode support, switch to Beep-Media-Player or any other player.

Anyway, xmms should convert your characters properly, so maybe something is still borked in the plugin. I'll check that.
I don't seem to have a unicode option in my Fonts section. Do you mean the "Use fontsets (Enable for multi-byte charset support" option? I enabled that, but the problem is the same.

I still think it's a plugin specific issue, as the below screenshot shows that MP3s (see the "Vintersorg" track) with tags containing umlauts do not have the problem.

ugly is offline   Reply With Quote