View Single Post
Old 05 January 2005, 07:18 am   #8
Mr_Rabid_Teddybear
Member
 
Join Date: Sep 2004
Location: Bergen, Norway
Posts: 17
Default

Quote:
Updated !
INSTALL still says:
Quote:
Xmms-musepack plugin
Required:
GTK-1.2 headers and libs
Glib-2.0 headers and libs
Xmms-1.2.10 headers and binaries
To install:
run "./configure && make" as user
run "make install" as root
and in README theres no mention of changes for 1.1.1

Shouldn't Glib-2.0 be removed from list of dependencies? And aren't iconv a new dependency - or did I get that wrong?
Mr_Rabid_Teddybear is offline   Reply With Quote