View Single Post
Old 21 January 2009, 10:19 am   #3
stolennomenclature
Member
 
Join Date: Jan 2009
Posts: 3
Default

Quote:
Originally Posted by Genju View Post
The error message is quite clear. You should try installing the libesd0 package (at least that's what it's called in debian, no idea about fedora.).
Its not called that - but so far as I can make out, esd stands for Enlightment Sound Demon - is that true? If so, since Fedora now uses Pulse Audio, I dont really want to install ESD and stuff everything up (which it will undoubatbly do).

If it is true, i'm baffled as to why this utility would need that.
stolennomenclature is offline   Reply With Quote