Musepack Forums  

Go Back   Musepack Forums > Main > MPC for UNIX

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 13 December 2005, 06:39 pm   #1
gord
Member
 
Join Date: Dec 2005
Posts: 2
Default xmms-musepack dependencies?

When trying to install the xmms plugin through synaptic (via rarewares), I get this error:

Depends: libgcc1 (>=1:4.0.2) but 1:4.0.1-4ubuntu9 is to be installed
Depends: libstdc++6 (>=4.0.2-4) but 4.0.1-4ubuntu9 is to be installed
Depends: libtag1c2a (>=1.4) but it is not installable
Depends: xmms (>=1.2.10+cvs20050809) but 1.2.10+cvs20050209-2ubuntu2 is to be installed


I checked my repositories and did not see those versions available.

When trying to compile them myself (configure && make), I get an error about not finding a compiler. I'm fairly new to linux, so I'm sure I'm not doing something right. Thanks.
gord is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how to install musepack on Fedora Core 4 with xmms? someuser77 MPC for UNIX 1 09 December 2005 06:03 pm
XMMS 1.1.2 plugin on FreeBSD Olev MPC for UNIX 1 28 March 2005 05:13 pm
Xmms / Beep plugins for musepack Lefungus MPC for UNIX 22 25 February 2005 05:41 pm
Does xmms' equalizer works with musepack plugin? qrt666 MPC for UNIX 4 27 September 2004 05:42 pm
Using XMMS with musepack superk MPC for UNIX 3 07 September 2004 05:54 pm


All times are GMT. The time now is 03:51 am.


Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.