Musepack Forums  

Go Back   Musepack Forums > Main > MPC for UNIX

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 24 May 2005, 04:37 am   #1
th0th
Member
 
Join Date: May 2005
Posts: 3
Default seeking help with XMMSplugin and libmpcdec

Hello MusePack folks..

This one has me going in circles. I went through the forum msgs without figuring it out, and any help would be appreciated. I compiled all of the following from source on slackware10.0:

taglib1.3.1
libid3-1.0
libmpcdec1.2
xmms-musepack1.2-RC1

I poke around and see the files below, restart xmms1.2.10 and nada. No error messages and no MPC options in the plugins tab..

Code:
ls -l  /usr/local/lib | grep libmpc
-rw-r--r--  1 root root  228918 2005-05-23 20:18 libmpcdec.a
-rwxr-xr-x  1 root root     806 2005-05-23 20:18 libmpcdec.la
lrwxrwxrwx  1 root root      18 2005-05-23 20:18 libmpcdec.so -> libmpcdec.so.3.0.0
lrwxrwxrwx  1 root root      18 2005-05-23 20:18 libmpcdec.so.3 -> libmpcdec.so.3.0.0
-rwxr-xr-x  1 root root  155666 2005-05-23 20:18 libmpcdec.so.3.0.0
Code:
ls -l /usr/lib/xmms/Input | grep libmpc
-rwxr-xr-x  1 root root   1461 2005-05-23 20:20 libmpc.la
-rwxr-xr-x  1 root root  65009 2005-05-23 20:20 libmpc.so
No error messages on compile and nothing in xmms. I should mention that I attempted to configure/make initially from a directory mounted via smbmount and that failed?! I then moved everything to /home and compiled everything above without issue.

Point me in the right direction? (Or hit me over the head)..
th0th is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT. The time now is 05:14 pm.


Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.