Musepack Forums  

Go Back   Musepack Forums > Main > Development

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08 December 2006, 01:42 pm   #1
Zenitram
Member
 
Join Date: Apr 2006
Posts: 5
Default ./configure missing in libmpcdec 1.2.4

The last version of limpcdec forgot ./configure file.
Edit : ./configure is missing in 1.2.3 too, but is present in 1.2.2
There is ./autogen.sh, but this is not "pretty" for automatic installations without installing autotools.

And if I do ./autogen.sh, I have this error :
Putting files in AC_CONFIG_AUX_DIR, `config'.
include/Makefile.am:5: invalid variable `nobase_include_HEADERS'
__________________
Want to know all about your media files? http://mediainfo.sourceforge.net

Last edited by Zenitram; 08 December 2006 at 02:01 pm.
Zenitram is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
libmpcdec 1.2.5 Lefungus Development 0 11 February 2007 07:54 pm
libmpcdec not working when linked with mplayer since 1.2.3 Nicholi Development 4 27 January 2007 12:44 pm


All times are GMT. The time now is 03:18 am.


Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.