Musepack Forums  

Go Back   Musepack Forums > Main > MPC for Windows

 
 
Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
Old 08 January 2006, 04:35 pm   #1
carnut
Member
 
Join Date: Jan 2006
Posts: 2
Default tag mpc winamp5

hi, sorry for my poor english. Maybe my question is very simple, I hope. I've made several request in this forum and other, but I didn't find any solution for this problem:

Winamp(5) library and playlist always reverse the "artist" and "year" fields with my mpc files.

Using "tag&rename" to write my tags, mpc are tagged in ide3v1. When using "mp3tag", I note that there isn't any ape tag, so, is there a problem for winamp to read ide3v1 in mpc files?

Thanks for your possible help.
see you
carnut is offline   Reply With Quote
 

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
defined APE tag keys/frames Prodoc Tech 5 31 January 2009 05:47 am
APEv2 tag to MPC using EAC morke MPC for Windows 1 27 November 2006 09:38 pm
My return to using MPC... Gow General 11 01 July 2006 01:02 am
All MPC files broken after file restore deus62 MPC for Windows 3 19 August 2005 05:55 pm
low level clicks and noise davidm General 20 29 June 2005 09:05 am


All times are GMT. The time now is 10:25 pm.


Powered by vBulletin® Version 3.8.11 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions Inc.